Network outage

Incident Report for GPCORE

Resolved

This incident has been resolved, we are still monitoring the situation.
Posted Aug 07, 2024 - 09:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 07, 2024 - 08:13 UTC

Identified

We have identified the issues and working on a solution.
Posted Aug 07, 2024 - 08:12 UTC

Investigating

We are currently investigating an network outage at our Frankfurt 01 datacenter. We are working on it.
Posted Aug 07, 2024 - 08:05 UTC
This incident affected: Infrastructure (API, Gateway), Panel, and Data centers (FRA01 - Frankfurt am Main).