HND01 - Tokyo 01 - Network issues

Incident Report for GPCORE

Resolved

This incident has been resolved.
Posted Aug 29, 2023 - 21:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 29, 2023 - 19:47 UTC

Monitoring

The issue has been resolved, we are monitoring the situation.
Posted Aug 29, 2023 - 18:59 UTC

Update

We are continuing to investigate this issue.
Posted Aug 29, 2023 - 11:53 UTC

Investigating

We are currently investigating network issues (packet loss) in our Tokyo 01 (HND01) location.
Posted Aug 29, 2023 - 11:52 UTC
This incident affected: Data centers (HND01 - Tokyo).