LON01 - Network issue

Incident Report for GPCORE

Resolved

The issue has been resolved, please contact us if you still encounter any network stability issues.
Posted Aug 23, 2023 - 14:05 UTC

Investigating

We are currently investigating an issue with in our location LON01 where network connections are dropping from time to time.
Posted Aug 23, 2023 - 07:26 UTC
This incident affected: Data centers (LON01 - London).