We have finished our migration and we are now working on verifying all changes. If you encounter any issues, please contact us via support@gpcore.io.
Posted Dec 11, 2023 - 11:05 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 11, 2023 - 10:01 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 08, 2023 - 10:52 UTC
Scheduled
We would like to inform you about a scheduled maintenance that will temporarily affect the accessibility of our API and panel.
Expected Duration: - Approximately 4 hours
Impact: - During this maintenance period, our API and panel will be temporarily unavailable. This downtime is necessary for essential updates and improvements to ensure optimal performance and reliability of our services.
Actions Required: Please plan your activities accordingly and avoid any critical operations during the maintenance window.
If you have any automated processes that rely on our API, consider implementing temporary workarounds or adjusting your schedules to accommodate the downtime.
Communication: We will provide updates on the progress of the maintenance via our status page https://status.gpcore.io/ and through our official communication channels. If there are any unforeseen issues that extend the maintenance window, we will immediately inform you of the updates.
We apologize for any inconvenience this may cause and appreciate your understanding as we work to enhance our services. If you have any questions or concerns, please feel free to contact our support team at support@gpcore.io.
Posted Dec 08, 2023 - 10:12 UTC
This scheduled maintenance affected: Infrastructure (API, Gateway) and Panel.