API - Billing component maintenance
Incident Report for GPCORE
Resolved
Our billing system is back online and our maintenance is finished.
Posted Jul 18, 2024 - 11:11 UTC
Identified
We are currently working on our payment backend. This work needs more time then expected, currently there can be issues when creating new nodes, all other endpoints are fully operational.
Posted Jul 18, 2024 - 10:48 UTC
This incident affected: Infrastructure (API).