Updating payment systems

Incident Report for GPCORE

Resolved

The payment services are available again.
Posted Aug 28, 2023 - 08:32 UTC

Identified

We are currently updating our payment systems, due a large amount of database migrations, the ordering system is currently unavailable.
Posted Aug 28, 2023 - 08:26 UTC
This incident affected: Infrastructure (API).